Ergebnis 1 bis 2 von 2

Thema: AHCI-Controller und langer Bootvorgang, DFI CA230-BF

  1. #1
    Registriert seit
    22.07.2003
    Ort
    Mittelhessen
    Beiträge
    319

    Frage AHCI-Controller und langer Bootvorgang, DFI CA230-BF

    Hallo,
    nachdem Installieren von Windows XP x64 ist mir noch ein ungelöstes Problem auf diesem Rechner geblieben :
    • Situation :
      interne SATA Festplatte und internes SATA optisches Laufwerk an internem Intel® ICH9M I/O SATA-AHCI-Controller Hub.

    • Problem :
      Während des Bootvorgangs versucht der AHCI-Controller jedesmal zuerst auf das optische Laufwerk zuzugreifen. Das wäre auch nicht weiter störend, wenn er dabei nicht jedesmal ca. 1 Minute warten würde, ob nicht doch noch jemand ein Medium einlegt.

    • Frage :
      Da das Handbuch sich bei diesem Thema ausschweigt, weiss vielleicht jemand, ob und wo sich dieses Verhalten des AHCI-Controllers verändern lässt ? Es nervt.
    _______________________________________
    | Es gibt Dinge zwischen Himmel und Erde... ! |

  2. #2
    Registriert seit
    22.07.2003
    Ort
    Mittelhessen
    Beiträge
    319

    Daumen hoch Problem gelöst !

    Endlich hat's die neuere Firmware auf mein DFI-Board geschafft. Nun bootet der Rechner endlich so wie von Anfang an erwartet und nervt nicht länger mit langen, unveränderbaren Wartezeiten. Warum nicht gleich so.
    _______________________________________
    | Es gibt Dinge zwischen Himmel und Erde... ! |

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •