Results 1 to 3 of 3

Thread: Mainborad bzw Grafikkarte gibt kein bild

  1. #1
    Master Gast

    Mainborad bzw Grafikkarte gibt kein bild

    Hallo leute
    Ich habe mir einen neuen mainboard angeschafft (msi z97 gaiming 7) hab alles aber auch wirklich alles angeschlossen. Hab eine Grafikkarte r9 270 an dem mainboard dran gemacht und diese mit dem monitor verbunden. Ich kriege aber kein bild kann einer mir helfen????

  2. #2
    Join Date
    09.10.2013
    Posts
    8
    Hast du dein Problem denn schon gelöst ?
    Ich zum Beispiel habe auch wirkliche Probleme mit meinem PC gehabt, der war schon relativ alt und halt nicht mehr so in Schuss.
    Nach und nach habe ich dann auch paar teile ausgetauscht. Unter anderem habe ich mir eine Grafikkarte kaufen müssen. Dann auch einen Monitor und diverse andere Teile..

    Es war zwar teuer aber es hat sich auf jeden Fall gelohnt
    Dir würde ich empfehlen, dass du am besten guckst das du auch einen Fachmann aufsuchst und beim Kauf einen Vergleich machst.

  3. #3
    Join Date
    20.09.2016
    Posts
    4
    Hey,
    also so wie ich das lese, klingt das wirklich komisch, da eigentlich alles in Ordnung ist.
    Ich könnte mir höchstens vorstellen, dass dein Netzteil in irgendeiner Weise kaputt ist, bzw. nicht mehr richtig funktioniert.
    Das solltes du einmal über einen Spannungstester gehen lassen.
    Könnte auch sein, dass dein Mainboard nicht kompatibel ist. Auch wenn ich da auf den ersten Blick nichts finden konnte, würde ich das nochmal checken. Falls dem so ist, einfach zurückschicken und neues Mainboard kaufen.
    Viel Glück und entschuldige für den verspäteten Post.

Bookmarks

Posting Permissions

  • You may post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •