Results 1 to 1 of 1

Thread: Asrock P4VM800, Problem mit der Stromversorgung (an USB): Board oder Netzteil ?

  1. #1
    Join Date
    13.06.2009
    Posts
    39

    Asrock P4VM800, Problem mit der Stromversorgung (an USB): Board oder Netzteil ?

    Hi,

    bei 3 Geräten an USB macht eine neue USB-Festplatte Klack-Geräusche, in regelmäßigem und um die 2 Sekunden Abstand.
    Ursache soll sein, zu wenig Stromversorgung für die Festplatte.
    (Handy (an USB), USB-Festplatte, WLAN-Stick; Beides, WLAN-Stick war nur vorübergehend, bis Tethering per USB funktionierte.)

    Trotz nur noch 1 Gerät an USB angeschlossen, zum Booten:
    Wenn das Handy (für USB-Tethering) beim Booten des PCs schon ein-gesteckt ist, startet der PC nur bis kurz nach dem Pieps-Ton.
    Dann schwarzer Bildschirm und der blinkende Cursor mehrere Zeilen tiefer als sonst (ganz oben links).
    (Einstecken des Handys an USB, nach dem Booten, geht normal.)

    Da die Stromversorgung bei USB über das Board ´mit läuft´, formuliere ich mal so, benötige ich wohl ein qualitativ (dort für diesen Bereich) besseres Board, wenn ich das Handy für´s Booten nicht jedes Mal erst raus- und wieder einstecken will ?

    Oder, wieviel Rolle spielt das Netzteil da mit ?
    Und ich benötige ´nur´ ein qualitativ besseres Netzteil ?

    Da ich nicht mehrere Netzteile testen will, noch die mehreren Boards, was wohl nachvollziehbar sein dürfte, würde mir hier eine profunde Antwort sehr helfen.
    Wobei ich dann für Board ODER Netzteil DIE Situation mit dem Handy wohl noch immer ausprobieren muß.


    Mit der Fragestellung wäre wohl jeder Computerverkäufer hoffnungslos überfordert.


    Danke für´s Interesse.
    Last edited by visionhelp; 05.10.2017 at 18:38.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •